Report issues, feedback and suggestions with the "new" site here!

User Tag List

Thanks Thanks:  65
Likes Likes:  56
Page 22 of 22 FirstFirst ... 12 20 21 22

Thread: Report issues, feedback and suggestions with the "new" site here!

  1. #631
    Senior Member awickedshape's Avatar
    Join Date
    Apr 2014
    Posts
    8,861
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SimonW View Post
    Try now
    Tried three times with the smaller image and:

    Report issues, feedback and suggestions with the "new" site here!-screenshot_20171001-202946-png
    #TeamLowBuy

  2. #632
    Member miumiuuu's Avatar
    Join Date
    Sep 2015
    Location
    Germany
    Posts
    35
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    [I'm using Chrome 61.0]
    I can't access any pages beyond the first one in the MAC Chat subforum!

    https://www.specktra.net/mac-chat-/mac-chat/ gives me the first pageof the latest threads in the MAC Chat discussion subforum, clicking on page 2 [ https://www.specktra.net/mac-chat/index2.html ]and so on gives me... nada. Just an empty subforum. What's up with that?

    View of the first page:

    Report issues, feedback and suggestions with the "new" site here!-macchat1-jpg
    Report issues, feedback and suggestions with the "new" site here!-macchat2-jpg

    Then after clicking on "2":

    Report issues, feedback and suggestions with the "new" site here!-macchat3-jpg
    Report issues, feedback and suggestions with the "new" site here!-macchat4-jpg
    (note how "MAC Chat" is visible in the sub-sub-forum list, but clicking that takes me back to the first page I can access anyway)

    Everywhere else I'm okay with accessing page 2, I checked. Thread Display Options are okay as well, says "show threads from the beginning".
    Last edited by miumiuuu; October 6th, 2017 at 11:13 AM.

  3. #633
    Moderator shellygrrl's Avatar
    Join Date
    May 2011
    Location
    Maine
    Posts
    3,543
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)

    I'm noticing the same thing (same browser, same version).
    NARS SG Siberia(ish) & RCC Chantilly; Kevyn Aucoin SSE in SX01; ABH Stick Foundation in Porcelain; circa NC10/NW13/NC15 in MAC intensity. Oily t-zone.
    Team Low-Buy 2014-17 | Twitter & Instagram: mizshellytee
    Support Specktra with a Subscription | Specktra Rules & TOS | Tips on Asking for Recommendations | The Scoop

  4. #634
    Developer Bingo's Avatar
    Join Date
    Jul 2016
    Posts
    57
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)

    @MiuMiu u & @shellygrrl thanks for that, it's not showing for me either and seems to be the same with Firefox. Will get that sorted out.
    Specktra Developer

  5. Thanks miumiuuu thanked for this post
  6. #635
    Administrator SimonW's Avatar
    Join Date
    Apr 2017
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)







    @shellygrrl & @miumiuuu

    It should now be fixed. Ended up being a simple issue that was really difficult to spot the cause

  7. Thanks shellygrrl thanked for this post
  • Display all images
  • Page 22 of 22 FirstFirst ... 12 20 21 22

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •