Specktra fixes and changes

A

ashadams

Guest
Hi Everyone!

Well we've been hard at work trying to finish off the transfer of Specktra to vBulletin and give you all the experience you enjoy. It's big job but we're making progress as we go!

You may notice you the thanks button is now back! :icon_cheers::icon_cheers:

We've also brought in a feature to give a like and tag people in your comments.

A lot of the changes are behind the scenes so you may not see them, however hopefully you notice a smoother, better functioning website with a strong community.

Thank your admin and moderation team as well as we'll all be working together to keep building Specktra and making it all it can be!

Your patience is always appreciated as we make these changes and figure out what is best for the forum.

I will post updates as we go.

Fedback is always appreciated!
 

Bingo

Developer
Staff member
Just a quick update for everyone.

We are currently changing hosting providers and migrating everything to new servers. Most of this goes completely behind the scenes, however we have to do one move on Sunday night that will result in Specktra being down for approximately an hour, we will try to do this while everyone is sleeping to make the least amount of disturbance.

Thanks for your patience
 

Dawn

Administrator
Staff member
Just a quick update for everyone.
We are currently changing hosting providers and migrating everything to new servers. Most of this goes completely behind the scenes, however we have to do one move on Sunday night that will result in Specktra being down for approximately an hour, we will try to do this while everyone is sleeping to make the least amount of disturbance.
Thanks for your patience
Just a reminder of the down time at some point tonight. Thanks! :)
 

Bingo

Developer
Staff member
Hi [MENTION=58236]Anitacska[/MENTION], this could have something to do with the new hosting. We will look into this right away and keep you posted.
 

Bingo

Developer
Staff member
The problem with uploading images should be fixed now, we have increased the max size to 20mb. Please let me know if this is still a problem.


@Anitacska
 

awickedshape

New member
The problem with uploading images should be fixed now, we have increased the max size to 20mb. Please let me know if this is still a problem.


@Anitacska
20mb?
I'm not able to post larger sized screenshots
Tried uploading one that's 1.7mb and keep getting "Database error".
Also had an issue removing an image in the Gucci thread
 

Anitacska

Well-known member
@Bingo I still can't upload pictures over 1 MB! Could you please fix this? It's such a pain having to resize pictures before I can post them. Thanks.
 

elegant-one

Well-known member
I couldn't find the other fix thread...

I cannot do a search for Mac Min Liu, it tells me it's too short lol. Well, that is the name.

STILL having the typing issue!
 
S

SimonW

Guest
I couldn't find the other fix thread...

I cannot do a search for Mac Min Liu, it tells me it's too short lol. Well, that is the name.

STILL having the typing issue!
Its sticked at the top of this Suggestions and Questions Forum.

There isn't anything that can be done about the search. Its a limitation in MySQL which means words less than 4 letters can't be searched. There is a solution but I don't know what the server setup is like and if custom server applications can't be installed that would be out of the question. Its something @Bingo may have a better idea on

And I can't recreate your typing issue. There was an issue a while ago with an incompatibility in Chrome but that was fixed and you aren't using chrome. And we have also ruled out that as an issue as I had you switch editor type and it was still doing it which wouldn't be the case. It may very well be an issue on your computer such as a browser plugin
 
Last edited by a moderator:

Bingo

Developer
Staff member
In regards to the search, I will look and see what can be done on the server side to fix this issue.

For the typing issue, [MENTION=21522]elegant-one[/MENTION] is this definitely not an issue with load time? As in the page and editor is fully loaded before you begin typing?

Is there anyone else having the same problem that can let us know when it is happening and in what browser so that we can try to recreate it?
 

Latest posts

Top