Welcome back!

Corally

New member
Hiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii! I MISSED YOU ALL!! Now I'm all lost! Where are the smiley's? HALP!
Go to My Settings -> General Settings and put the 'Message Editor Interface' on 'Enhanced Interface - Full WYSIWYG Editing'. You can thank Nay for this. Didn't know how to do get the emojis too. :p
 

shellygrrl

Moderator
Staff member
Go to My Settings -> General Settings and put the 'Message Editor Interface' on 'Enhanced Interface - Full WYSIWYG Editing'. You can thank Nay for this. Didn't know how to do get the emojis too. :p
The Standard Interface also has an emoji/emoticon button, if you don't want to use the full WYSIWYG editor. :rocker:
 
Last edited:

elegant-one

Well-known member
Ok, the pics were fairly big when I first came here & then I changed to the advanced interface & now they're small. Did I do something wrong.

:thankyou: <-------pole dancer smiley!

Just wanted to play with them.
 

awickedshape

New member
Ok, the pics were fairly big when I first came here & then I changed to the advanced interface & now they're small. Did I do something wrong.

:thankyou: <-------pole dancer smiley!

Just wanted to play with them.


Aw, I missed you all.
This is going to take some getting used to.
 

montREALady

New member
Go to My Settings -> General Settings and put the 'Message Editor Interface' on 'Enhanced Interface - Full WYSIWYG Editing'. You can thank Nay for this. Didn't know how to do get the emojis too. :p
Thanks! Will do! Also, we can't like posts anymore?! Wait, figured out what the "+ was... :D
 

TwiggyPop

New member
I missed you girls!!! This is definitely going to take some getting used to, but I'm just glad we still have our Specktra!
 

Latest posts

Top